Humax Receiver empfängt kein Signal

Das Forum für die Geräte von Humax.
mixtanbul34
Neuling
Beiträge: 2
Registriert: 9. Februar 2017 19:18

Humax Receiver empfängt kein Signal

Ungelesener Beitragvon mixtanbul34 » 10. Februar 2017 16:24

Hallo liebes Satanlagenforum,


ich habe ein etwas grösseres Problem womit ich irgendwie nicht klar komme, ich bin am 01.02.17 in eine neue Wohnung mit 3 Parteien umgezogen das Haus hat oben auf dem Dach eine Satellitenschüssel die auf Astra ausgerichtet ist.

Da ich eigentlich nur TV schauen will und kein großen schnick schnack brauche habe ich mir den "Humax Nano Free" Receiver gekauft der würde mir vollkommen ausreichen, zuhause angekommen habe ich den Receiver an das LNB Kabel angeschlossen (Keine Dose) das Kabel führt an der Hauswand in einem Kabelkanal zum Satelliten.

Der Receiver hat mir 3 Optionen zum Kanalsuchlauf angeboten:

1. Alle Programme von Astra übernehmen
2. Alle Programme von Astra und Hotbird suchen
3. Überspringen (Nutzen Sie diese Option wenn Sie über eine Motorantenne oder ein Einkabelsystem nutzen)


Ich habe die Option 1 gewählt nach einem sehr kurzen Suchlauf hat er mir 77 Kanäle in meine Liste eingetragen wo aber keines Empfang hat.
also habe ich Option 2 gewählt da hat er mir 160 Kanäle gefunden, aber alles leider Arabische oder RAI Sender womit ich nichts anfangen konnte.

Dann habe ich einen Werksreset durchgeführt und wollte zum Schluss Option 3 probieren da komme ich aber gar nicht weiter ( Da kann ich einen Satelliten auswählen und suchen lassen aber weder der Pegel Balken noch der Quali Balken schlagen aus.

als aller letztes wollte ich wieder Option 2 probieren ob ich da weiter komme, aber jetzt findet er da nicht mal die 160 Ausländischen Sender.

Um Auszuschließen das irgendwas mit dem Receiver nicht funktioniert habe ich den bei meinem Schwiegervater angeschlossen ( Wohnt nicht im selben Haus) und siehe da funktioniert es Prima einfach Option 1 gewählt und schon hatte ich alle Sender.

An der Anlage auf dem Dach kann das Problem auch nicht liegen sonst hätten die anderen Parteien ja die gleichen Probleme, aber die können alle ganz normal TV schauen also muss das Problem bei mir liegen.

Ich hoffe ich habe alles Verständlich erklärt.

Vielen Dank.
Zuletzt geändert von techno-com am 11. Februar 2017 11:57, insgesamt 1-mal geändert.
Grund: Edit by techno-com: Beitrag verschoben in passende Rubrik (von "technische Fragen zu Satanlagen" in "Fragen zu Humax-Receivern")



guba
Foren-As
Beiträge: 544
Registriert: 19. November 2013 08:14
Danksagung erhalten: 67 Mal

Re: Humax Receiver empfängt kein Signal

Ungelesener Beitragvon guba » 11. Februar 2017 01:45

Guten Tag
Das sieht danach aus, dass die Antenne evtl. nur auf Hotbird ausgerichtet ist (Sind die Nachbarn z.B. Italiener?)
Kontrollieren, ob an der Schüssel ein oder zwei LNBs montiert sind.
Wenn es zwei LNBs sind, dann ist es eine Astra/Hotbird-Anlage.
Gehen die Kabel von der Schüssel zuerst in den Dachboden oder direkt zu den Wohnungen?
Im Dachboden nachschauen, ob dort ein Multischalter montiert ist. Typbezeichnung hier reinstellen (oder besser eine Foto mit lesbarer Beschriftung)
Am besten einen der Nachbarn fragen, was sie genau empfangen (vielleicht fragen, ob Sie die Einstellungen sehen dürften und gleich mit Smartphone fotografieren, braucht man dann nicht aufzuschreiben)

Wenn 2 LNBs an der Schüssel dann gemäss Seite 21 der Bedienungsanleitung einstellen.
Typ von «Nur LNB» auf «Diseqc»
Satellit auswählen -> Astra19
LNB muss Universal heissen (vermutlich schon voreingestellt)
Diseqc auf Diseqc A stellen (bei Hotbird wäre es dann B)
Wenn die Einstellungen stimmen, sollten jetzt beim Transponder testen die beiden Balken ausschlagen
Dann Sendersuche

Wenn kein Signal, mal mit Disecq B probieren. (Habe es auch schon erlebt, dass die beiden Lnbs vertauscht angeschlossen wurden.)

Gruss
Guido
Dateianhänge
HD-NANO-Free_100DE.pdf
(3.2 MiB) 3747-mal heruntergeladen

Benutzeravatar
techno-com
Site Admin
Beiträge: 20134
Registriert: 17. November 2005 09:32
Wohnort: 74076 Heilbronn
Hat sich bedankt: 425 Mal
Danksagung erhalten: 490 Mal
Kontaktdaten:

Re: Humax Receiver empfängt kein Signal

Ungelesener Beitragvon techno-com » 11. Februar 2017 08:50

mixtanbul34 hat geschrieben:Hallo liebes Satanlagenforum,

Noch einmal Hallo :freunde

mixtanbul34 hat geschrieben:..... in eine neue Wohnung mit 3 Parteien umgezogen das Haus hat oben auf dem Dach eine Satellitenschüssel die auf Astra ausgerichtet ist. ...

Woher die Daten das die Antenne auf Astra ausgerichtet ist und warum dann keine Daten zur Anlage genau (Multischalter Hersteller + Typ ggf. alleine wäre schon was !).
Warum nicht einfach mal bei den anderen 2 Parteien nachgefragt was die ggf. anders einstellen mussten am Receiver ? Das wäre doch, mal abgesehen das man auch den Vermieter / ehem. Eigentümer mal direkt fragen könnte, das einfachste zur Klärung der Sache !?

mixtanbul34 hat geschrieben:Da ich eigentlich nur TV schauen will und kein großen schnick schnack brauche habe ich mir den "Humax Nano Free" Receiver gekauft ...

Was sagt der Verkäufer vom Receiver zu ihrem Problem damit ? Das ist doch erst einmal dann die erste Ansprechperson die für ihren After-Sales-Support zuständig wäre !

mixtanbul34 hat geschrieben:.... habe ich den Receiver an das LNB Kabel angeschlossen (Keine Dose) ...

Antennendosen sehen nicht nur gut aus, die haben auch einen technischen Hintergrund. Spricht nicht für einen optimalen Aufbau dieser Sat-Anlage.

mixtanbul34 hat geschrieben:... das Kabel führt an der Hauswand in einem Kabelkanal zum Satelliten.

38000km Koaxkabel könnte schon ein riesen Problem sein .... :1112
Das Kabel wrid also nicht vom Satelliten kommen, sondern vom LNB/dem Multischalter der dort die Versorgung herstellt. Aber woher sind auch diese Daten schon wieder bekannt das das Kabel direkt von dort kommt ? Oder ist das nur eine Vermutung ?

mixtanbul34 hat geschrieben:An der Anlage auf dem Dach kann das Problem auch nicht liegen sonst hätten die anderen Parteien ja die gleichen Probleme, aber die können alle ganz normal TV schauen also muss das Problem bei mir liegen.

Von daher einfach mal dei anderen im Haus fragen bwz. Vermieter/ehem. Besitzer der Wohnung ! Das wäre doch der einfachste erste Schritt.

P.S. Beitrag verschoben in Anfragen zu Humax-Receivern
Vielleicht sind wir nicht günstiger als ein Discounter oder reiner Online-Kartonschieber, aber sicherlich besser !
Normkonforme Beratung und Bau sind bei uns selbstverständlich.
Sat-Shop Heilbronn Kunden können sich auch nach dem Kauf auf unseren besten Service verlassen
Hier im Forum wird kein After-Sales-Support für Fremdkäufe geleistet !! Wenden Sie sich dazu an ihren Verkäufer ......

Tristan Uhde / Satanlagen Onlineshop / SAT-Shop Heilbronn
https://www.satshop-heilbronn.de (SSL) / SAT-Onlineforum https://www.satanlagenforum.de (SSL)
Tel ------ (Fragen gehören ins Forum ! Den nur hier können sie richtig bearbeitet werden, auch was hier noch nicht von A-Z genau schon erklärt/behandelt ist ) .. Dieser Hinweis weil täglich dutzende Fragen per Email oder per PM über das Forum rein kommen die noch dazu inhaltlich nicht das intus haben das man etwas dazu sagen könnte.

Wichtiger Hinweis: Zuständigkeiten verantwortliche Elektrofachkraft (VEFK) und Blitzschutzfachkräfte
Informieren Sie sich dort über Folgen und Auswirkungen von Eigenleistung und lassen Sie selbst durchgeführte Installationen von entsprechender Stelle prüfen und abnehmen. Dafür sind VOR ORT spezielle und qualifizierte Blitzschutz-Fachkräfte notwendig, Ferndiagnosen für Blitzschutz/Erdung können hier NICHT durchgeführt werden ("wie kann ICH das machen ..." oder ähnlich bringt da nichts).

Diese Signatur wächst von Woche zu Woche und enthält immer mehr grundlegende Inhalte die bitte berücksichtigt werden sollten bei bzw. VOR Anfragen !
100% beantwortet werden können nur Anfragen die auch alle relevanten Teile beinhalten die man benötigt für eine Antwort (genaue Beschreibungen/ Angabe von Herstellern/Typen für vorhandenes Material etc.). Bitte vermeiden Sie Aussagen wie "habe viel gelesen, aber ..." ohne Nennung von dem was Sie gelesen haben - den nur dann kann man auch darauf eingehen was event. unklar ist/war.

Bitte unbedingt vor einem Post lesen => Boardregeln / Datenschutz
Wir erteilen hier keine Rechtsberatung, unsere Hinweise sind nach bestem Wissen und bedürfen einer entsprechenden juristischen/technischen weiteren Beratung.

molchi
postet ab und zu
Beiträge: 20
Registriert: 12. November 2018 13:55
Hat sich bedankt: 3 Mal

Re: Humax Receiver empfängt kein Signal

Ungelesener Beitragvon molchi » 5. April 2020 22:50

Moin Moin!

Ich habe selbiges Problem mit diesem Receiver.
Angeschlossen an eine Hausanlage mit Quad-LNB und Jultec JRM0512M Multischalter/12 Teilnehmer.
Anzeige beim Humax über die Empfangsstärke = 85 %, alle anderen Empfangsgeräte im Haushalt zeigen 10 von 10 Punkten an, allen relevanten Dosen.
Stelle ich die Kanæle manuell ein, funktioniert’s, sprich ZDF und Co. sind empfangbar. Allerdings nur bis zum nächsten Einschalten des Humax, dann wieder Fehler 102.
Irgendwie nicht gerade bedienerfreundlich, oder ich bin wieder zu....

Grüße aus dem Norden,
Thomas

guba
Foren-As
Beiträge: 544
Registriert: 19. November 2013 08:14
Danksagung erhalten: 67 Mal

Re: Humax Receiver empfängt kein Signal

Ungelesener Beitragvon guba » 6. April 2020 00:08

Hallo Thomas

Du schreibst immer noch Quad- statt Quattro-LNB :1112
wie hier: Neuanlage im Neubau

molchi hat geschrieben:Anzeige beim Humax über die Empfangsstärke = 85 %

1. Ist dein Humax ebenfalls der HD-Nano free?
Nicht die Empfangsstärke ist massgebend, sondern die Qualität (der Balken darunter)
Im Suchlauf den Transponder einstellen, dann müssten bei richtiger Einstellung schon beide Balken Werte anzeigen.

Daran denken, diese Anzeigen sind «Schätzeisen».

Wenn du nach dem einschalten Fehler 102 erscheint, schon mal versucht, auf einen anderen Transponder, z.B. RTL SD zu schalten und dann wieder zurück auf ZDF?

2. Welche Programme auf welchem Transponder, HD oder SD betrifft es. Laufen alle anderen Programme?
https://www.lyngsat.com/Astra-1KR-1L-1M-1N.html
Im Kanalsuchlauf mit «Transponder testen» den betreffenden Transponder auswählen
HD-NANO-Free_Kanalsuchlauf.png
HD-NANO-Free_Kanalsuchlauf.png (33.6 KiB) 463 mal betrachtet

Auch schon an einer anderen Anschlussdose versucht?

Gruss
Guido

Benutzeravatar
techno-com
Site Admin
Beiträge: 20134
Registriert: 17. November 2005 09:32
Wohnort: 74076 Heilbronn
Hat sich bedankt: 425 Mal
Danksagung erhalten: 490 Mal
Kontaktdaten:

Re: Humax Receiver empfängt kein Signal

Ungelesener Beitragvon techno-com » 6. April 2020 09:35

Google-Suche "Humax Fehler 102" (14100 Google-Treffer)

Ist ja nichts unbedingt Neues bei dem Gerät .....
z.B. Humax Nano Fehler 102

Übrigens, ganz durchgestiegen bin ich bei der Fehler Beschreibung nicht ! Startet der Receiver ggf immer auf einem bestimmten Kanal („Startkanal“) den es ggf gar nicht gibt oder startet der immer auf dem zuletzt gewesenen Kanal ? Ein paar mehr Infos wären schon notwendig, vor allem genauere !
Vielleicht sind wir nicht günstiger als ein Discounter oder reiner Online-Kartonschieber, aber sicherlich besser !
Normkonforme Beratung und Bau sind bei uns selbstverständlich.
Sat-Shop Heilbronn Kunden können sich auch nach dem Kauf auf unseren besten Service verlassen
Hier im Forum wird kein After-Sales-Support für Fremdkäufe geleistet !! Wenden Sie sich dazu an ihren Verkäufer ......

Tristan Uhde / Satanlagen Onlineshop / SAT-Shop Heilbronn
https://www.satshop-heilbronn.de (SSL) / SAT-Onlineforum https://www.satanlagenforum.de (SSL)
Tel ------ (Fragen gehören ins Forum ! Den nur hier können sie richtig bearbeitet werden, auch was hier noch nicht von A-Z genau schon erklärt/behandelt ist ) .. Dieser Hinweis weil täglich dutzende Fragen per Email oder per PM über das Forum rein kommen die noch dazu inhaltlich nicht das intus haben das man etwas dazu sagen könnte.

Wichtiger Hinweis: Zuständigkeiten verantwortliche Elektrofachkraft (VEFK) und Blitzschutzfachkräfte
Informieren Sie sich dort über Folgen und Auswirkungen von Eigenleistung und lassen Sie selbst durchgeführte Installationen von entsprechender Stelle prüfen und abnehmen. Dafür sind VOR ORT spezielle und qualifizierte Blitzschutz-Fachkräfte notwendig, Ferndiagnosen für Blitzschutz/Erdung können hier NICHT durchgeführt werden ("wie kann ICH das machen ..." oder ähnlich bringt da nichts).

Diese Signatur wächst von Woche zu Woche und enthält immer mehr grundlegende Inhalte die bitte berücksichtigt werden sollten bei bzw. VOR Anfragen !
100% beantwortet werden können nur Anfragen die auch alle relevanten Teile beinhalten die man benötigt für eine Antwort (genaue Beschreibungen/ Angabe von Herstellern/Typen für vorhandenes Material etc.). Bitte vermeiden Sie Aussagen wie "habe viel gelesen, aber ..." ohne Nennung von dem was Sie gelesen haben - den nur dann kann man auch darauf eingehen was event. unklar ist/war.

Bitte unbedingt vor einem Post lesen => Boardregeln / Datenschutz
Wir erteilen hier keine Rechtsberatung, unsere Hinweise sind nach bestem Wissen und bedürfen einer entsprechenden juristischen/technischen weiteren Beratung.

molchi
postet ab und zu
Beiträge: 20
Registriert: 12. November 2018 13:55
Hat sich bedankt: 3 Mal

Re: Humax Receiver empfängt kein Signal

Ungelesener Beitragvon molchi » 13. April 2020 15:00

Hallo, Moin und tolle Restostern!

Jo stimmt, quad und quattro geht in unserer langen Bauphase doch noch nicht richtig von den Lippen!
Wobei ich sagen muss, nachgedacht hatte ich kurz beim Schreiben darüber!!

Nein, ich habe den Humax HD Nano Eco!

Der Balken darunter, die Qualität ist 100 prozentig!

Andere Anschlussdosen habe ich auch versucht, mit gleichem Ergebnis.

Die Transponder habe ich dann manuell eingestellt, über deine genannte Seite!
Dauerte auch einige Zeit.
Nach Aus- und Wiedereinschalten kam erneut der bekannte Hehler 102.

Finds auch schade, dass die Bedienungsanleitung einem eine sehr einfache Einrichtung suggeriert!

Grüße,
Thomas

guba
Foren-As
Beiträge: 544
Registriert: 19. November 2013 08:14
Danksagung erhalten: 67 Mal

Re: Humax Receiver empfängt kein Signal

Ungelesener Beitragvon guba » 13. April 2020 15:20

Hast du dann nach dem Fehler 102 mal auf einen der funktionierenden Kanäle geschaltet und zurück?
Edit: Wenn du ihn nach Fehler 102 ausschaltest und wieder einschaltest, wieder 102?

molchi
postet ab und zu
Beiträge: 20
Registriert: 12. November 2018 13:55
Hat sich bedankt: 3 Mal

Re: Humax Receiver empfängt kein Signal

Ungelesener Beitragvon molchi » 13. April 2020 16:26

Hey!

Vielleicht bin ich auch einfach zu bl..., so’n Gerät einzustellen!
Was man nicht alles kauft, wenn man noch einen TV ohne integrierem Sat-Tuner reaktivieren will.

Vielleicht Versuch ich mal, meinen Ablauf aufzuzählen und Dir/ Euch fällt auf, was ich für einen Anfängerfehler mache.

Also, wir haben ein Quattro-LNB :1131 und den o. g. Multischalter.
Wir starten nach Rückstellung in Werksauslieferungszustand.

- Bild, 1080p
- Kanalsuchlauf, ich wähle ,Automatisch’. Ergebnis: Keine Kanalliste gefunden
- nach einigen Sekunden startet er wieder ,Automatischer Suchlauf’. Ergebnis: es werden insgesamt 63 Kanäle (62 TV, 1 Radio) gefunden. Drücke ,Speichern’
- Ergebnis: insgesamt 136 Kanäle gefunden. Drücke ,Ende’
Jetzt habe ich zum ersten Mal den Hinweis 102 auf Programmplatz 1

Nun gehe ich über Menü auf -Einstellungen- Installation
- Festantenne
- Kanalsuchlauf, ,Nur LNB’
- Satellit Astra 1 (hier habe ich jetzt Qualität von 100%, Stärke 85%) bei Transponder 10744 h, 22000, Auto und LNB-Frequenz,Universal’


Wenn ich jetzt ,OK’ drücke, dann findet er das vorherige wieder!
Was sollte ich nun tun?
,Benutzerdefeniert’ kann doch gar nicht sein, wenn doch nur Standard haben möchte,oder!?

guba
Foren-As
Beiträge: 544
Registriert: 19. November 2013 08:14
Danksagung erhalten: 67 Mal

Re: Humax Receiver empfängt kein Signal

Ungelesener Beitragvon guba » 13. April 2020 17:58

molchi hat geschrieben:- Kanalsuchlauf, ich wähle ,Automatisch’. Ergebnis: Keine Kanalliste gefunden

Das wird vermutlich schon stimmen, denn nach einem Reset wird er keine Kanalliste finden, da leer.

Versuch es mit der Einstellung Diseqc:
Jultec:
Diese Funktion ermöglicht es, an einer Ableitung entweder einen Legacy-Receiver (mit 14V/18V/22kHz-Signalisierung oder DiSEqC) im Multischaltermodus zu betreiben


Bedienungsanleitung Humi:
Hinweis: Wenn Typ umschalten auf DiSEqC eingestellt ist, sind die Optionen 22-kHZ-Ton und DiSEqC aktiviert

22-kHZ-Ton: Hiermit wählen Sie den DiSEqC-Schalter.

Da ist bei mir ein Fragezeichen. mit dem 22-kHZ-Ton wird das Band umgeschaltet, also müsste dieser bei «nur LNB» unabhängig von Diseqc ein- bzw. ausgeschaltet werden können.
In meinem Samsung-TV steht z.B. bei einem Universal-LNB Ton auf automatisch ...

Kanalsuchlauf:
Suchart:
Bei alle/frei = Programmart. benutzerdefiniert auf Seite 24 Bild ganz rechts bezieht sich auf den Transponder. Hier kann man ja auf einem einzelnen Transponder den Suchlauf laufen lassen.
Einen der vorprogrammierten
Wählen Sie Benutzerdefiniert, um die Werte
direkt einzugeben. z.B: einen fehlenden Transponder einfügen oder wenn bei einem bestehender Transponder in der Liste z.B. der SR-Wert von 22000 auf 27500 geändert hat
• Wenn Sie den Antennentyp ändern, werden alle
Kanäle gelöscht. betrifft nur LNB/Diseqc


Bei Satelliteneinstellungen > Transponder prüfen, kann man sicher den gewünschten auswählen können

molchi hat geschrieben:Jetzt habe ich zum ersten Mal den Hinweis 102 auf Programmplatz 1

Jetzt die Quizfrage: Welches Programm liegt jetzt dort?
Das Problem ist, dass in der Programminfo die Frequenz nicht angezeigt wird.

Evtl. werden die Transponderdaten unter System >
Signalerkennung
Sie können die Signalstärke und die Signalqualität der
durchsuchten Kanäle kontrollieren.
angezeigt

Ich habe leider keinen Humi, alles aus der Bedienungsanleitung interpretiert ...

Gruss
Guido


 


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu „Humax“