VU+ Duo DVB S2 geht nicht mehr an / Gerät ungewöhnlich warm/heiß

Das Forum für die Geräte von Satco-Europe (VU+).
Zero, Zero 4K, Solo, Solo SE, Solo², Duo, Duo², Duo 4K, Uno, Uno 4K SE, Ultimo oder Ultimo 4K. Hier auch Fragen rein für den USB- bzw. BT-WLAN-Stick oder alles andere zu den Geräten.
shark928
postet ab und zu
Beiträge: 24
Registriert: 19. Februar 2012 10:42

VU+ Duo DVB S2 geht nicht mehr an / Gerät ungewöhnlich warm/heiß

Ungelesener Beitragvon shark928 » 11. November 2018 11:34

Hallo zusammen,

Seit ca. zwei Wochen habe ich probleme den Receiver einzuschalten. :1110
Bisher war es so, dass das Display aus ist und es brennt nur die kleine rote lampe. Nach dem Einschalten kam dann im Display die Anzeige Vu+....und nach ca. 60 sek war er dann hochgefahren und lief normal. Beim Ausschalten und im ausgeschaltetn Zustand leuchtete im Display die Uhrzeit für einige Std., keine Ahnung wie lange, aber irgendwann ging der Reiceiver dann wohl in einem sogenannten Deep Stand By...und das Display war aus.

Ist Zustand: STB Knopf (AN/AUS) an der Fernbedienung gedrückt (wie immer) Receiver reagiert aber erst nach langer Wartezeit (ca. 10-30 min) irgendwann und ging dann an.
Solange er dann in einem ausgeschaltetem Zustand war/Uhrzeit im Display sichtbar, ließ er sich normal wieder einschalten.
Nun, seit gestern passiert garnix mehr und mir ist gestern aufgefallen, dass das Gerät tierisch heiß ist.
Habe den Receiver über Nacht vom Stromnetz genommen und heute morgen wieder Angeschlossen, aber leider ohne Erfolg.
Hinten am Gerät ist ja auch ein EIN/AUS Schalter der hat mir sonst ab und zu geholfen falls sich das Gerät mal aufgehängt hat aber auch darüber bekomme ich ihn nicht wieder an.
Gibt es noch ein anderen Trick das Gerät wieder anzuschalten?
Habt Ihr eine Idee was das Problem sein könnte? Evtl. Fernbedienung verstellt? (neue Batterien sind drinne), oder doch was größeres....

Vielen Dank und Gruß
Martin



Benutzeravatar
techno-com
Site Admin
Beiträge: 18776
Registriert: 17. November 2005 09:32
Wohnort: 74076 Heilbronn
Hat sich bedankt: 367 Mal
Danksagung erhalten: 460 Mal
Kontaktdaten:

Re: VU+ Duo DVB S2 geht nicht mehr an / Gerät ungewöhnlich warm/heiß

Ungelesener Beitragvon techno-com » 11. November 2018 15:06

Hallo,

Boardsuche „VU Plus Duo rote LED“ oder ähnliche wie „VU Plus startet nicht mehr“.

Da gibt es zahlreiche gleiche Anfragen !

VU+duo openpli startet nicht zu Ende
Duo startet nicht mehr
Vu+ Duo ist (fast) tot
VU+ Duo Tunen fehlgeschlagen
Vielleicht sind wir nicht günstiger als ein Discounter oder reiner Online-Kartonschieber, aber sicherlich besser !
Normkonforme Beratung und Bau sind bei uns selbstverständlich.
Sat-Shop Heilbronn Kunden können sich auch nach dem Kauf auf unseren besten Service verlassen
Hier im Forum wird kein After-Sales-Support für Fremdkäufe geleistet !! Wenden Sie sich dazu an ihren Verkäufer ......

Tristan Uhde
Satanlagen Onlineshop / SAT-Shop Heilbronn
https://www.satshop-heilbronn.de (SSL) / SAT-Onlineforum https://www.satanlagenforum.de (SSL)
Tel ------ (Fragen gehören ins Forum ! Den nur hier können sie richtig bearbeitet werden, auch was hier noch nicht von A-Z genau schon erklärt/behandelt ist )

Wichtiger Hinweis:Zuständigkeiten verantwortliche Elektrofachkraft (VEFK) und Blitzschutzfachkräfte
Informieren Sie sich dort über Folgen und Auswirkungen von Eigenleistung und lassen Sie selbst durchgeführte Installationen von entsprechender Stelle prüfen und abnehmen.
Wir erteilen hier keine Rechtsberatung, unsere Hinweise sind nach bestem Wissen und bedürfen einer entsprechenden juristischen/technischen weiteren Beratung.

shark928
postet ab und zu
Beiträge: 24
Registriert: 19. Februar 2012 10:42

Re: VU+ Duo DVB S2 geht nicht mehr an / Gerät ungewöhnlich warm/heiß

Ungelesener Beitragvon shark928 » 21. Dezember 2018 18:07

Vielen Dank.

Um das Thema abzuschließen, es wurden die Kondensatoren getauscht.
Jetzt funktioniert er wieder.

Gruß
Martin


 


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu „VU+“